Novo protocolo do Messenger bloqueia programas alternativos

12/01/2009


Novo protocolo do mensageiro da Microsoft causa erro em programas alternativos, como Pidgin e Adium. Edit: O bug já foi corrigido nos dois programas.

Más notícias para não-usuários do Windows Live Messenger que usam programas alternativos. Segundo o site mess.be, a rasão de Pidgin e Adium darem erro ao logar em um endereço de email Hotmail, Live ou MSN é o upgrade do protocolo do Messenger para a versão 15. Por ora, os responsáveis pelos programas citados não lançaram uma correção para o problema, mas usando gambiarras há como resolver, veja uma lista de soluções:

  • Usuários do Pidgin no Linux – Feche o programa, instale o msn-pecan, reinicie o Pidgin, mude as configurações da conta para esse protocolo alternativo.
  • Usuários do Pidgin no Windows – Volte à versão 2.4.3 até a correção oficial do problema. (A última versão lançada é 2.5.3)
  • Usuários do AdiumVolte à versão 1.3.1. A versão atual é 1.3.2, portanto não há riscos de bugs de segurança, por exemplo.
  • Usuários do Mac Download Messenger for Mac 7.0.1.
Via: Neowin

  • Edit: Aparentemente, o problema foi corrigido. Pelos menos no Pidgin. Segundo Konther, agora entra normalmente.
  • Edit 2: Segundo o MAC.MAGAZINE o bug no Adium também foi corrigido. Estamos kits!😛

7 Responses to “Novo protocolo do Messenger bloqueia programas alternativos”

  1. halex007 Says:

    inda bem que não uso😀

  2. Alex Says:

    o bloog voltooouuu!

    valeeu marloon!

    toh usando o 7!

    “D


  3. Marlon, creio que não foi só o Pidgin que voltou a conectar.

    O MacMagazine avisou que quem usa o Adium também consegue se conectar no Messenger.

    Abraços! =P

  4. Bruno Says:

    Por isso eu uso aMSN no linux hehehe
    Estou trabalhando no meu mensageiro MSN uhul!
    Tudo open-source hehehe; o protocolo até que é simples, a modificação foi na autenticação de user, agora está mais simples e menos falha.

  5. r Says:

    O problema nao foi do Adium nem Pidgin, mas o servidores da MS comecaram a negar conexoes vindas da versao mais recente do libpurple.

    Notem que nenhum dos aplicativos lancou uma versao nova. O servidor da MS foi quem comecou a aceitar conexoes novamente.

    Um QC antes de um post nao machucaria ninguem.

  6. halex007 Says:

    iai Alex se sempre reclamo do desempenho, e o seu como é 😆 ?


  7. Eu já usei Linux, sei como é ter que usar um Messenger em Java (Mercury) para pegar webcam sem travar (como no aMsn) e além de tudo não poder usar a rede anterior a essa😦
    Por isso eu desisti do Linux e estou feliz com o meu Windows XP, já que não posso rodar o vista por falta de memória. Até o lançamento do Se7en eu compro mais memória e deixo o XP no museu🙂


Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: