Atualização para o Messenger 2009 será obrigatória


À exemplo do que foi feito em versões anteriores, em breve a atualização para o Messenger 2009 será obrigatória.

Por ora, o aviso, que “manda” o usuário atualizar o Messenger para poder continuar usando o programa é exibido apenas na buid 14.0.8050.1202 e 14.0.5027.0908 em outras palavras, o Beta 1 e o Beta Refresh (Que ficou popularmente conhecido como RC). Os usuários de versões anteriores (8.1 e 8.5) também receberão a notificação e daí não vai ter desculpa: A migração para a nova versão será obrigatória.

A última atualização foi lançada há algumas semanas, e pode ser baixada aqui.

33 comentários em “Atualização para o Messenger 2009 será obrigatória

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s